7001 Error
#1
After the official release I could not update my game. Every time I tries to update it keeps giving me 7001 error. Does anyone know how to fix it?


(Link for the error due I'm not sure how to use the image insert)
http://imgur.com/WZQaNws
Reply
#2
Uninstall English patch
Reply
#3
I am getting the same error and I don't even have English patch o.O

Mine pops at when downloading 1_4_3_9.RTP

Can anyone just upload my missing pieces TwT

I manage to get it to work yesterday before patch and it's just me trying and trying again with VPN on and off. So it's really hard to find the cause, let alone solve the problem.
Reply
#4
Ah thanks a lot :3
Reply
#5
Actually there is a little bypass, when you open the patcher, for a split second, the Game Start button is active, and if you can press it, it would launch the game.

Depending on your missing patches, it will either run (like mine) or crash because of missing files.
Reply
#6
i have a solution for those who used the english patch

use the correct unpatched file for the game and repatch the game

for example

the last patch used the formica ver2
so use the unpatched file in the formica ver2 zip and start patching
Reply
#7
I am experiencing the same error but in my case it's the soulworker100.exe. Even after I reinstalled the game, the problem still persists. Does anyone have an idea ?
Reply
#8
Ugh...2 hours going through this same error. It happens right after the RTP file
Reply
#9
This error still eludes me and I did a couple if things already to no avail.

-Remove/Reinstall game
-Close/Open VPN
-Japanese locale
-English patch/no patch
-different directory
-log in/log out account
-restart computer

It patches up to the last RTP then error will pop up. Can anyone just upload the files inside the RTP?

Or a repository of the different data and exe where everyone can just download and patch manually?
Reply
#10
(04-07-2016, 10:18 PM)ThunderWolf Wrote: Ugh...2 hours going through this same error. It happens right after the RTP file

Any luck?


Exact same with me
Reply
#11
I didn't bother patching it and just using the bypass trick, I can play the game just fine (just with no translation)
Reply
#12
for my friend onyly way was to reinstall game at diff path. Good thing is that you can turn off VPN so downloading is faster than this on Closers.
Reply
#13
I think it works o.o
If you reinstall it directly to C::/soulworker instead of C::/hangames/soulworker

Now it's fully patched o.O

It makes me wonder how can I play with about 7 patches behind.
Reply
#14
who can hlp me solve this 1430 RPT .Trying for 2 day but still cant
Reply
#15
guys i have the same problem and it only happens at version 1.4.4.14 the files gets downloaded but i cant unpack it and i didnt use any english patch
Reply
#16
Just redownload a clean data14 and data12.
https://mega.nz/#F!vlpnEb5T!_xUBbMeBlgpnNsYDdRZ4sQ
And then repatch your game.

If you're using the english patch, delete the folder "english" in the same location as the patcher and redownload the patch.
Reply


Soul Worker Information
Stamina Reset: 10 AM JST
» Other Timezones: 6PM PDT | 9PM EDT

Major Updates
» Character Rebalance
» Cultivation System
» Golden Citadel

Latest Patch Notes
» Patch Notes 6/15

Latest Trailer
» Animation Short 5

Latest Events
» View All Events

Chat with Soul Worker HQ


 Full Chat

Users browsing this thread:
1 Guest(s)

Share Thread
Facebook   Twitter

Thread Tools
 Subscribe to this thread
 View a Printable Version
 Send thread to a friend

Advertisements