7001 When verifying data12.v
#1
Hello guys , i have problem 7001 . 

I have patch my SW , its going normal , and completed(downloading 1_4_4_0.RTP) . 

When verifying the datas , its going normal from data00.v ~ data11.v , when it verifyng data12.v , the ERROR 7001 appear . *i forgot to screenshot the error , because when this error appear im just close it (lol) .

i know this error are caused by english patch , before updating SW i've replace data12.v to original . but , when updating , the error still coming . If the error 7001 just appear when download 1_4_4_0.RTP , its ok , but this error coming when verifying the datas, 
how annoying . I have no idea for this error , because before using patch , im always make a backup for data12.v .
then , im start the launcher again and i think the patch (.RTP) doesnt downloading again , because i already have it .
here link for RTP Image  , but SW doesnt think so (lol) , it downloading from start againnn . I have sucks internet speed , to download 380MB it take 2 horus +++ . so what i must to do?keep updating then got this error again and start it from begining again or is there any way to make SW use the patch it have downloaded , or something to solve this data12.v problem? 

*sorry for my freaking english grammar & freak question*
Reply
#2
i have same problem u will have to patch the game manually from now on or just redownload the game cuz i guess formica file corrupted ur file replacing it will not fix it for some reason
Reply
#3
I suggest if you have ~7001 you have to look what the client was trying to actually patch. If it the error comes up on that file, delete it and open the client again
Reply
#4
nope bro tried it gives same error
Reply
#5
Yeah , im trying to "Cut" the data12.v before patch it again , but still have same problem , 7001 when verifying data12.v . if someone have native file of data12.v , please share it .
Reply
#6
take your time and try different data 12 i tried over 30 ones and didnt work...just saying it worked for me when it happened to me at first( the replace trick) but no not anymore
Reply
#7
I have native file of data12.v.. replaced it and it always the same, error 7001.
I'm almost losing hope in this game.
Reply
#8
did u guys read my comment with the link above?
Reply
#9
apparently. after i did some research between "raw game files" and "translated game file".
i found out that "raw game files" are working just fine (no errors on any data whatsoever). While the "translated" are always found error 7001 on the launcher.
so i decided to play using the raw one for now until i have any better translation patches.
im already in game when i wrote this.

P.S : for anyone translating this game, you're truly magnificent people. considering i need those translation patch very much. I pray for your next success.
Reply


Soul Worker Information
Stamina Reset: 10 AM JST
» Other Timezones: 6PM PDT | 9PM EDT

Major Updates
» Character Rebalance
» Cultivation System
» Golden Citadel

Latest Patch Notes
» Patch Notes 6/15

Latest Trailer
» Animation Short 5

Latest Events
» View All Events

Chat with Soul Worker HQ


 Full Chat

Users browsing this thread:
1 Guest(s)

Share Thread
Facebook   Twitter

Thread Tools
 Subscribe to this thread
 View a Printable Version
 Send thread to a friend

Advertisements