A potential fix for the -7001 and -1 issue.
I have hotspot shield VPN and I was encountering issues installing the game completely and I was wondering why this is happening, but I may have found a fix. When I was getting that same error, I decided to turn on the vpn, Re login from the website and game start from there as well, and then turn off the vpn for a couple of seconds once the launcher loaded up, then turn it back on. Because it seems I would get the -7001 a lot after the repetitive game starts, but I noticed I didn't when I re logged in and gave it a try.

Once I did that, all of a sudden WHAM!! My download resumes and installs the 1_4_3_0 RTP out of nowhere and then proceeds to install a few more things. Plugins, some more RTPS, and now it is installing the Data V stuff. 

But another issue I noticed was sometimes when the VPN was disconnected it would start, and then sometimes with the VPN on it would pick back up and continue, truly random. I've had to do it four times so far outside of doing it the first time as mention above, but now it is installing and patching things I didn't even know that needed to be done. Even when my speed said 0KB it was still installing (or patching more than likely) the program itself. But this is what I was doing and after about 20 more minutes of fiddling around with switching between the two and it man did it suck.

But after doing it this a few times and waiting the game has fully patched and it is now ready for me to play. I am really not good at making guides and stuff, so I apologize if this feels all over the place. But this is what I did to get the game to patch and work. If it does not pick back up I would rinse and repeat. I have a feeling it may just work with you starting the VPN and Game start, then disconnect and let the magic work, or you may need to continue to switch between the two.

But all I know is, it is now patched and here is the before http://imgur.com/rLgiOiQ and here is the after http://imgur.com/kd0mfbR I hope this somehow helps. If not please shoot me a message and I can attempt to better explain.
can u pls upload the patched files, because its just dont wante to work for me
it dont gonna work by cope->paste dude. Game gonna reinstal over and over and over again. I known becouse i tried that. You need to reinstall it. just change installation path and hope this time it gonna be ok. OFC you can try, but there is already topic about that.

Soul Worker Information
Stamina Reset: 10 AM JST
» Other Timezones: 6PM PDT | 9PM EDT

Major Updates
» Character Rebalance
» Cultivation System
» Golden Citadel

Latest Patch Notes
» Patch Notes 6/15

Latest Trailer
» Animation Short 5

Latest Events
» View All Events

Users browsing this thread:
1 Guest(s)

Share Thread
Facebook   Twitter

Thread Tools
 Subscribe to this thread
 View a Printable Version
 Send thread to a friend