Black text and Map broken
#1
I know. There is a guide to fix this problem but not worked for me. 
Really, i love this game but with this bug i hate playing it. Help me to resolve this...
I tried to download the Japanese language from "region & language" in windows settings, but this didn't work.
I tried to change my region from italy to japan (yes i'm italian) but this didn't work.
I'm doing something wrong? Help me ç_ç
Reply
#2
(08-17-2017, 12:47 PM)Shikiteki Wrote: I know. There is a guide to fix this problem but not worked for me. 
Really, i love this game but with this bug i hate playing it. Help me to resolve this...
I tried to download the Japanese language from "region & language" in windows settings, but this didn't work.
I tried to change my region from italy to japan (yes i'm italian) but this didn't work.
I'm doing something wrong? Help me ç_ç

You dont need to change your language, only the region. Before starting the client or VPN-Manager, you need to switch Region to Japan and dont switch it back then. Then you can start your client with vpn.

Greets, Silania
Any Questions left? Just PM me. Wink

Silania - Iris - LvL 55
Slynai - Lily - LvL 53
Ichinii - Jin - LvL 35
Reply
#3
(08-17-2017, 01:54 PM)Silania Wrote:
(08-17-2017, 12:47 PM)Shikiteki Wrote: I know. There is a guide to fix this problem but not worked for me. 
Really, i love this game but with this bug i hate playing it. Help me to resolve this...
I tried to download the Japanese language from "region & language" in windows settings, but this didn't work.
I tried to change my region from italy to japan (yes i'm italian) but this didn't work.
I'm doing something wrong? Help me ç_ç

You dont need to change your language, only the region. Before starting the client or VPN-Manager, you need to switch Region to Japan and dont switch it back then. Then you can start your client with vpn.

Greets, Silania

Nothing, it didn't work. I changed the region in "Japan" but nothing. I post a screenshot from my settings of windows to prove that (sorry if the screen is in italian).


Attached Files
.png   sdfghj.png (Size: 110.85 KB / Downloads: 127)
Reply
#4
Did you go to options from Japan Language and downloaded the language packet?
Any Questions left? Just PM me. Wink

Silania - Iris - LvL 55
Slynai - Lily - LvL 53
Ichinii - Jin - LvL 35
Reply
#5
(08-17-2017, 03:18 PM)Silania Wrote: Did you go to options from Japan Language and downloaded the language packet?

Do you mean, from here? Because yes, i downloaded that...


Attached Files
.png   sfwsfw.png (Size: 67.91 KB / Downloads: 86)
Reply
#6
(08-17-2017, 03:25 PM)Shikiteki Wrote:
(08-17-2017, 03:18 PM)Silania Wrote: Did you go to options from Japan Language and downloaded the language packet?

Do you mean, from here? Because yes, i downloaded that...

Then just try to change your region to JAP and restart your PC with that settings. But you need to remember where to reset it to default, because then ur PC has JAP as WIN Language.
After it, start your game on normal way with VPN and let your Region stay in JAP. 
If this won't help, just do a clean install of your game.

Greets, Silania
Any Questions left? Just PM me. Wink

Silania - Iris - LvL 55
Slynai - Lily - LvL 53
Ichinii - Jin - LvL 35
Reply
#7
(08-18-2017, 03:47 AM)Silania Wrote:
(08-17-2017, 03:25 PM)Shikiteki Wrote:
(08-17-2017, 03:18 PM)Silania Wrote: Did you go to options from Japan Language and downloaded the language packet?

Do you mean, from here? Because yes, i downloaded that...

Then just try to change your region to JAP and restart your PC with that settings. But you need to remember where to reset it to default, because then ur PC has JAP as WIN Language.
After it, start your game on normal way with VPN and let your Region stay in JAP. 
If this won't help, just do a clean install of your game.

Greets, Silania

I'm sorry to bother you again, but i did a clean install and i still see the black texts and the map bugged. I don't know what to do anymore...
Reply
#8
Hello, good day.

I'm hoping that your problem is already solved. But if not, please take your time to continue reading this.

The solution for that issue can be found in the FAQ. I'll link it here, as reference:
https://docs.google.com/document/d/1CEz-...AnQiQ/edit#
 
Quote:You need to change your date-time format
(Not the time-zone) to a format that uses AM/PM, such as the Japanese format.

To access this setting, open the Control Panel and navigate to “Clock, Language, and Region” and click “Region” or copy/paste the following without the quotes to the top of the Control Panel:

“Control Panel\Clock, Language, and Region\Region”
 

We highly encourage everyone to join our SoulWorker HQ Discord. Most english players within this community use that to interact with each other and share their game experiences, as well as to disseminate events, updates, etc.

Thank you for your time.
SWHQ Discord: https://discordapp.com/invite/Ac45nS5
FAQ: https://goo.gl/XScBVr

We highly encourage everyone to join our SoulWorker HQ Discord.
Most english players use that to interact with each other and share their game experiences, as well as to disseminate events, updates, etc.

IGN: 朝顔
Reply


Soul Worker Information
Stamina Reset: 10 AM JST
» Other Timezones: 6PM PDT | 9PM EDT

Major Updates
» Character Rebalance
» Cultivation System
» Golden Citadel

Latest Patch Notes
» Patch Notes 6/15

Latest Trailer
» Animation Short 5

Latest Events
» View All Events

Users browsing this thread:
1 Guest(s)

Share Thread
Facebook   Twitter

Thread Tools
 Subscribe to this thread
 View a Printable Version
 Send thread to a friend

Advertisements