Can't Start game
#1
Following the FAQ I tried downloading the game through the client. However while I could donwload the client it wasn't possible to start it. Tried reinstalling,as administrator and adding an exeption to my antivirus, tried both with and without VPN.

So I though whatever and downloaded the files manually. Pretty sure I got every file since I donwloaded the full version, not patch by patch, however when launching the game I get following message :  Failed loading table file.(tb_Reinforce)

Any clue what the problem is? 
Or any way to get the Wemade WGLauncher to work?


Thanks for any replies in advance
Reply


Soul Worker Information
Stamina Reset: 10 AM JST
» Other Timezones: 6PM PDT | 9PM EDT

Major Updates
» Character Rebalance
» Cultivation System
» Golden Citadel

Latest Patch Notes
» Patch Notes 6/15

Latest Trailer
» Animation Short 5

Latest Events
» View All Events

Users browsing this thread:
1 Guest(s)

Share Thread
Facebook   Twitter

Thread Tools
 Subscribe to this thread
 View a Printable Version
 Send thread to a friend

Advertisements