Game does not load after clicking "Game Start" from Launcher.
#1
Sad 
So I've already seen a thread of a person experiencing this exact same problem but I just hope people would respond to this one since nobody really found a solution I guess to this..

Anyway, My problem is that when I click on Game Start, right after they show the 4 characters (Haru, Erwin, Lily and Stella) and then the XIGNCODE3 with Stella loads, nothing happens. My desktop remains normal and doesn't launch anything. Surprisingly, when I launched the game for the first time it worked fine. I also launched it a second time and it had also worked fine as well, but the third time is when I started encountering this problem. I've been looking for solutions but yet I've found no hope at all. I'm not sure if it has to do anything with ActiveX because when the problem occurs, when I look at my Taskbar, I can see ActiveX there but when I move my cursor near it, it just disappears. Please, I really just want to play this game and my first few moments of gameplay was exhilirating, I really hope that people respond to me and try to assist me in trying to get rid of this frustrating problem.

P.S. Sorry for making the thread so long, my apologies. Q-Q

Oh forgot to mention. Yes, I do launch the game via Internet Explorer.
Reply
#2
(06-03-2016, 10:18 PM)MasayaHirome Wrote: So I've already seen a thread of a person experiencing this exact same problem but I just hope people would respond to this one since nobody really found a solution I guess to this..

Anyway, My problem is that when I click on Game Start, right after they show the 4 characters (Haru, Erwin, Lily and Stella) and then the XIGNCODE3 with Stella loads, nothing happens. My desktop remains normal and doesn't launch anything. Surprisingly, when I launched the game for the first time it worked fine. I also launched it a second time and it had also worked fine as well, but the third time is when I started encountering this problem. I've been looking for solutions but yet I've found no hope at all. I'm not sure if it has to do anything with ActiveX because when the problem occurs, when I look at my Taskbar, I can see ActiveX there but when I move my cursor near it, it just disappears. Please, I really just want to play this game and my first few moments of gameplay was exhilirating, I really hope that people respond to me and try to assist me in trying to get rid of this frustrating problem.

P.S. Sorry for making the thread so long, my apologies. Q-Q

Oh forgot to mention. Yes, I do launch the game via Internet Explorer.

1. Have you tried to check if the Soulworker process still exists in Task Manager even if it doesnt show?
2. I'm pretty sure the ActiveX in your taskbar is unrelated to the game issue.
3. Have you installed these?
-Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)
-Microsoft Visual C++ 2008 SP1 Redistributable Package (x64)
-Microsoft Visual C++ 2010 SP1 Redistributable Package (x86)
-Microsoft Visual C++ 2010 SP1 Redistributable Package (x64)
4. Do you have the latest version of DirectX?
Reply
#3
(06-04-2016, 02:29 PM)Risette Wrote:
(06-03-2016, 10:18 PM)MasayaHirome Wrote: So I've already seen a thread of a person experiencing this exact same problem but I just hope people would respond to this one since nobody really found a solution I guess to this..

Anyway, My problem is that when I click on Game Start, right after they show the 4 characters (Haru, Erwin, Lily and Stella) and then the XIGNCODE3 with Stella loads, nothing happens. My desktop remains normal and doesn't launch anything. Surprisingly, when I launched the game for the first time it worked fine. I also launched it a second time and it had also worked fine as well, but the third time is when I started encountering this problem. I've been looking for solutions but yet I've found no hope at all. I'm not sure if it has to do anything with ActiveX because when the problem occurs, when I look at my Taskbar, I can see ActiveX there but when I move my cursor near it, it just disappears. Please, I really just want to play this game and my first few moments of gameplay was exhilirating, I really hope that people respond to me and try to assist me in trying to get rid of this frustrating problem.

P.S. Sorry for making the thread so long, my apologies. Q-Q

Oh forgot to mention. Yes, I do launch the game via Internet Explorer.

1. Have you tried to check if the Soulworker process still exists in Task Manager even if it doesnt show?
2. I'm pretty sure the ActiveX in your taskbar is unrelated to the game issue.
3. Have you installed these?
-Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)
-Microsoft Visual C++ 2008 SP1 Redistributable Package (x64)
-Microsoft Visual C++ 2010 SP1 Redistributable Package (x86)
-Microsoft Visual C++ 2010 SP1 Redistributable Package (x64)
4. Do you have the latest version of DirectX?

Woops! So sorry about the above reply, I accidentally posted a reply without realizing that I didn't really put anything in it. Anyway, I checked and realized I was missing the Microsoft Visual C++ 2008 SP1 Redistributable Package (x64) and about the DirectX, isn't the latest version DirectX 11.3 and Direct X 12.0? My current DirectX version is 11.1 but there is no stand-alone update package for the DirectX 11.3 and 12.0 since it's included in Windows 10 according to this link, https://support.microsoft.com/en-us/kb/179113. And I do have Windows 10 but I'm about to attempt to try to launch Soulworker once more to see if my problem is gone.

P.S. Sorry for the late reply, I didn't think I would receive a reply until somewhere later in the day in my timezone.
Reply
#4
Welp, seems I'm still encountering the problem even though I tried everything. Oh I almost forgot, I forgot to reply to your first inquiry and yes I have checked in Task Manager to see if Soulworker process still exists even if it doesn't show and... well I don't see it anywhere in Task Manager but I think I misunderstand the part where you said to check Task Manager to see if the Soulworker process stills exists even if it doesn't show. I feel somewhat confused for the "even if it doesn't show" part. Thanks for your assistance though. Q-Q
Reply
#5
(06-04-2016, 06:57 PM)MasayaHirome Wrote: Welp, seems I'm still encountering the problem even though I tried everything. Oh I almost forgot, I forgot to reply to your first inquiry and yes I have checked in Task Manager to see if Soulworker process still exists even if it doesn't show and... well I don't see it anywhere in Task Manager but I think I misunderstand the part where you said to check Task Manager to see if the Soulworker process stills exists even if it doesn't show. I feel somewhat confused for the "even if it doesn't show" part. Thanks for your assistance though. Q-Q

1. Have you tried to run the game in compability mode? If not then try to.
2. Have you tried installing what I've mentioned above?
3. It seems that your game is unable to launch correctly. There are various reasons of why this could happen in which usually are caused by missing plugins. If it doesn't show in Task Manager it cant be DirectX.
4. Do you have the Japanese Language installed?
Reply
#6
Hello again, sorry for the late reply again since I was frustrated of having to go through this infuriating problem...Anyway, I tried looking up ways on well exactly..how do you launch the game in compatibility mode..and I did install what you mentioned above and yes I do have the Japanese Langauge Installed. I'm starting to think that I might never be able to get this game at all...so then I moved on to Closers (JP) but even so...it still feels....not as exhilirating as I thought it would be. I'm just starting to lose hope on getting this game because of the numerous amount of errors >-<. Closers (JP) was a breeze but this...I don't even know if its worth it anymore... Sorry I'm just... really frustrated about this for days and weeks now.... Anyway, please respond if you have any suggestions and once again, so sorry about the late reply. ;-;
Reply
#7
(06-10-2016, 07:20 PM)MasayaHirome Wrote: Hello again, sorry for the late reply again since I was frustrated of having to go through this infuriating problem...Anyway, I tried looking up ways on well exactly..how do you launch the game in compatibility mode..and I did install what you mentioned above and yes I do have the Japanese Langauge Installed. I'm starting to think that I might never be able to get this game at all...so then I moved on to Closers (JP) but even so...it still feels....not as exhilirating as I thought it would be. I'm just starting to lose hope on getting this game because of the numerous amount of errors >-<. Closers (JP) was a breeze but this...I don't even know if its worth it anymore... Sorry I'm just... really frustrated about this for days and weeks now.... Anyway, please respond if you have any suggestions and once again, so sorry about the late reply. ;-;

Just go to your soulworker folder.

Right click on the Soulworker100.Exe

Properties > Compability

(06-10-2016, 07:20 PM)MasayaHirome Wrote: Hello again, sorry for the late reply again since I was frustrated of having to go through this infuriating problem...Anyway, I tried looking up ways on well exactly..how do you launch the game in compatibility mode..and I did install what you mentioned above and yes I do have the Japanese Langauge Installed. I'm starting to think that I might never be able to get this game at all...so then I moved on to Closers (JP) but even so...it still feels....not as exhilirating as I thought it would be. I'm just starting to lose hope on getting this game because of the numerous amount of errors >-<. Closers (JP) was a breeze but this...I don't even know if its worth it anymore... Sorry I'm just... really frustrated about this for days and weeks now.... Anyway, please respond if you have any suggestions and once again, so sorry about the late reply. ;-;

Just go to your soulworker folder.

Right click on the Soulworker100.Exe

Properties > Compability
Reply
#8
Thanks for responding Risette. Welp, I tried running it in compatibility mode and it also seems to absolutely do nothing to help my problem and I also tried to run it as administrator but that failed as well....So basically.. I'm still stuck with this problem but thanks for trying to assist me once again and please respond if you have any suggestions to fix this infuriating problem.
Reply
#9
Try to go on Discord, Someone might be able to analyze the situation better and perhaps provide a solution.
Reply


Soul Worker Information
Stamina Reset: 10 AM JST
» Other Timezones: 6PM PDT | 9PM EDT

Major Updates
» Character Rebalance
» Cultivation System
» Golden Citadel

Latest Patch Notes
» Patch Notes 6/15

Latest Trailer
» Animation Short 5

Latest Events
» View All Events

Chat with Soul Worker HQ


 Full Chat

Users browsing this thread:
1 Guest(s)

Share Thread
Facebook   Twitter

Thread Tools
 Subscribe to this thread
 View a Printable Version
 Send thread to a friend

Advertisements