Setting & Configurations Changing Resolution via .ini file
#1
I've always had an issue with changing the resolution in game, no matter what I select it would always say "You can set to a higher game resolution than the present one" and no changes would be made. 

To force the resolution in SoulWorkerHQ is quite simple, please follow the instructions outlined below:
 
  • Ensure SoulWorker is closed
  • Open Windows Explorer
  • Head to your game directory (e.g. C:/Games/Soulworker)
  • Find general.ini
    [Image: yDPArPi.png]
  • Right click the file and press edit
  • You'll see a range of options here
  • The options you're looking for are:
    - WIDTH= *Change to whatever you need (e.g. 1920)
    - HEIGHT = *Change to whatever you need (e.g. 1080)
    - SCREENMODE= *0 is Bordered and change to 1 if you want borderless fullscreen
    [Image: YLvJqmk.png]
  • CTRL+S To Save
  • Load up Soul Worker as usual
Hopefully this helps with anyone dealing with a similar issue.
Reply


Soul Worker Information
Stamina Reset: 10 AM JST
» Other Timezones: 6PM PDT | 9PM EDT

Major Updates
» Character Rebalance
» Cultivation System
» Golden Citadel

Latest Patch Notes
» Patch Notes 6/15

Latest Trailer
» Animation Short 5

Latest Events
» View All Events

Chat with Soul Worker HQ


 Full Chat

Users browsing this thread:
1 Guest(s)

Share Thread
Facebook   Twitter

Thread Tools
 Subscribe to this thread
 View a Printable Version
 Send thread to a friend

Advertisements