Setting & Configurations How fix black names and map
#1
Hi all, well i was with this problem, and in the forums are solutions, bu some times works and others not, so test that to foud how fix this thing.

First, as always we need the Japanese Langauge Pack, well here are a lot of guides in how install it, check it, the resume would be, go to windows update, optional updates, check the Japanese  Langauge Pack, and install it, then restart the computer.

Okis, now the main problem, we need go to Control Panel > Region and Language, and in the first tab "Formats", change it to Japanese.

[Image: attachment.php?aid=424]

Now, we can close and open the game.

As you can see the only options we need is that, not change all the system, actually at least for me works, and my windows is in english.

Thx. Cya.


Attached Files
.png   img.png (Size: 187.09 KB / Downloads: 469)
Reply
#2
Ty vm! You helped me now the nicknames are more visible!
Reply


Soul Worker Information
Stamina Reset: 10 AM JST
» Other Timezones: 6PM PDT | 9PM EDT

Major Updates
» Character Rebalance
» Cultivation System
» Golden Citadel

Latest Patch Notes
» Patch Notes 6/15

Latest Trailer
» Animation Short 5

Latest Events
» View All Events

Users browsing this thread:
1 Guest(s)

Share Thread
Facebook   Twitter

Thread Tools
 Subscribe to this thread
 View a Printable Version
 Send thread to a friend

Advertisements