Soul worker not allowing me to use gamepad!!
#1
ok...so i have an xbox one gamepad and whenever i plug it in while im playing, the game will see that i plugged a remote in but it will tell me to go to settings and change something in order to use the controller (auxillary or something...). When i go to settings...i cannot go to the camera area needed to change the controls to gamepad. The only two options that are even available (highlighted) for me to use are the sound and graphics settings. I Can't even go to any other things as they are dark shaded and unavailable for some strange reason. I'm going to try the game out again once i'm in the normal town setting and see if once there i can change the settings to my liking. I say this bcuz i havent gotten out of the traning beginning area, but from what i can tell i should be able to change the settings to gamepad even in the beginning of the game.

If someone can help me out with this and explain to me how to make the game allow me access to the other areas within settings besides only the sound & graphic options, i'd be highly appreciative. I just got this game and i'd totally love to play it with my gamepad the way i've seen others play it. I'm just not a keyboard guy....... >_>
Reply


Soul Worker Information
Stamina Reset: 10 AM JST
» Other Timezones: 6PM PDT | 9PM EDT

Major Updates
» Character Rebalance
» Cultivation System
» Golden Citadel

Latest Patch Notes
» Patch Notes 6/15

Latest Trailer
» Animation Short 5

Latest Events
» View All Events

Chat with Soul Worker HQ


 Full Chat

Users browsing this thread:
1 Guest(s)

Share Thread
Facebook   Twitter

Thread Tools
 Subscribe to this thread
 View a Printable Version
 Send thread to a friend

Advertisements