Weird Launcher Error?
#1
Hey! First of all, I use Soft Ether VPN Client. Just to clarify, haha. Anyways, I left Soul Worker running while I was at school so it could download. I came back to an error but brushed it off. I tried reinstalling it and it worked fine until the end when it froze. I was like whatever and closed it. When I try to hit Game Start, the launcher pops up but when it tries to download it gives me an error. and when I hit OK it just closes the launcher. I would really appreciate it if you could translate it for me. Here's a pic of the error message. Thanks! (Here's the link to the pic just in case it doesn't work on the thread. http://imgur.com/0P9ZwM4)
Reply


Soul Worker Information
Stamina Reset: 10 AM JST
» Other Timezones: 6PM PDT | 9PM EDT

Major Updates
» Character Rebalance
» Cultivation System
» Golden Citadel

Latest Patch Notes
» Patch Notes 6/15

Latest Trailer
» Animation Short 5

Latest Events
» View All Events

Chat with Soul Worker HQ


 Full Chat

Users browsing this thread:
1 Guest(s)

Share Thread
Facebook   Twitter

Thread Tools
 Subscribe to this thread
 View a Printable Version
 Send thread to a friend

Advertisements