Xbox360 Controller Issue
#1
I was wondering if anyone was able to get an XBOX360 wired controller to work in the game. I already enabled auxiliary controls and confirmed the controller works on all other games on my computer and is recognized as an XBOX360 controller. Thing is in the game, no control input is recognized, and oddly, while there is typically no native PS controller support on PC (that I know of), the button asignments in the game correspond with those of a PS controller (X,O,Triangle and Square). I haven't tried my DS4 controller, but would love to be able to use my XBOX360 one. If anyone could lend some help with perhaps why this isn't working, it would be greatly appreciated.

To add, I also tried a DS4 controller with the same results (none).
Reply
#2
Sad, there are literally no resources for this issue on the internet that I could locate and even here, not a peep. Sad
Reply
#3
Very odd that you can't get it to work.

I used a Xbox 360 controller and don't have any issues.

If i turn it on before I start soul worker it usually detects it automatically without me having to turn on Aux controls, if I i forget and turn it on afterwards I have to go through and turn on the auxillary controls.

Are you on Windows 10? Latest Drivers etc?
Reply
#4
On windows 8. Even tried to reinstall the game and does not work at all.

I'm wondering if my razer Tartaros being detected by wondows as a contrroller may be causing a conflict. Never has in any other game, but worth looking at. Once maintenance ends, I'll try with my keypad disconnected. (crossed fingers)
Reply


Soul Worker Information
Stamina Reset: 10 AM JST
» Other Timezones: 6PM PDT | 9PM EDT

Major Updates
» Character Rebalance
» Cultivation System
» Golden Citadel

Latest Patch Notes
» Patch Notes 6/15

Latest Trailer
» Animation Short 5

Latest Events
» View All Events

Chat with Soul Worker HQ


 Full Chat

Users browsing this thread:
1 Guest(s)

Share Thread
Facebook   Twitter

Thread Tools
 Subscribe to this thread
 View a Printable Version
 Send thread to a friend

Advertisements