data12.v error aka (((FIXED)))
#1
first of all i want to say nice site u guys have here.....
.i looked for an english comunity since the obt and finaly i found one
now back for my problem u guys know the data12.v error that happen when u use english patch and dont put back the original one.....well i tried the file that u guys have at the archive (also tried the file that comes with the english patch (unpatch) and i still have same problem soo any suggestions? i fixed the problem 2 times before this its just not working this time

thanks in advance..........look forward for more stupid posts like this from me Smile
Reply
#2
Try this: data012.v and make sure there are NO subfolders inside your /data folder.
Reply
#3
ok i will try it thanks i will let ya know

same thing i tried different data12 files
Reply
#4
hmm.. well that sucks. Sad

.. I usually just swap in the original Jap data012.v before patching, then swap it with the Eng Patch ver once the patch is done.

anyway, Try to reset your Modem/Router and VPN, and try to patch with the Jap data012.v see if that helps.
Reply
#5
no its ok i fixed that by updating manually thanks for the help
Reply


Soul Worker Information
Stamina Reset: 10 AM JST
» Other Timezones: 6PM PDT | 9PM EDT

Major Updates
» Character Rebalance
» Cultivation System
» Golden Citadel

Latest Patch Notes
» Patch Notes 6/15

Latest Trailer
» Animation Short 5

Latest Events
» View All Events

Chat with Soul Worker HQ


 Full Chat

Users browsing this thread:
1 Guest(s)

Share Thread
Facebook   Twitter

Thread Tools
 Subscribe to this thread
 View a Printable Version
 Send thread to a friend

Advertisements